System Requirements

To make Classified Listing MultiLingual Plugin work you need Classified Listing Pro plugin first, we recommend the following:-

Required Plugins

=> WPML Multilingual CMS (4.3.5)
=> WPML String Translation (2.9.1)
=> WPML Translation Management (3.0.5)
=> Classified Listing Pro (1.5.67)

PHP: 7.2+ recommended
Database: MySQL 5.6 or later
WordPress: 5.0 or later
Browser: Chrome, Firefox, Safari (recommended), IE 12+ (latest version)

Leave a Reply