System Requirements

To get the best experience of Classified Listing Plugin, we recommend the following:-

PHP: 5.6 or 7.2+ recommended
Database: MySQL 5.6 or later
WordPress: 5.0 or later
Browser: Chrome, Firefox, Safari (recommended), IE 12+ (latest version)
Server Modules: – mod_rewrite, GD & imagick

1 Comment

  • Hi, this is a comment.
    To get started with moderating, editing, and deleting comments, please visit the Comments screen in the dashboard.
    Commenter avatars come from Gravatar.

Leave a Reply